Support » Plugin: Include Fussball.de Widgets » Widget Buttom zufällig abgeschnitten

  • Resolved tglasow

    (@tglasow)


    Hallo Herr Böhm,

    erstmal vielen Dank für das super Plugin. Leider habe ich Probleme auf meiner WordPress Installation.

    Der “Boden” eines eingebetteten Widgets wird manchmal abgeschnitten, manchmal wird das Widget korrekt dargestellt. Ich kann es nicht genau nachvollziehen, woran es liegt.

    Editor: Gutenberg
    WP Version ist: 5.3.2
    Plugin Version ist: 3.0.5

    Bin für jede Hilfe dankbar.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Alex

    (@mheob)

    Hallo @tglasow,

    ohne einen Link zur Seite wird es schwer sein zu helfen.
    Ich müsste mir das Problem mal ansehen können um einen Fehler oder Konflikt (mit dem Theme oder einem anderen Plugin) zu finden.

    Grüße,
    Alex

    Hallo @mheob

    ja, korrekt, das wäre noch hilfreich 🙂 Hier ein Link zu einer der Seiten: https://svweil.de/staging/?page_id=2624 (Im Tab “Tabelle/Ergebnisse”)

    Wie gesagt, manchmal gehts, manchmal nicht. Screenshot, wo es grad mal nicht geht ist hier: https://ibb.co/0YxBpVw

    Danke schonmal.

    • This reply was modified 6 months, 1 week ago by tglasow.
    Plugin Author Alex

    (@mheob)

    Hi,

    grundsätzlich ist es wohl das gleiche Problem wie hier: https://wordpress.org/support/topic/funktioniert-nur-in-safari-wie-gewunscht/

    … das Problem liegt daran, dass die “versteckten” Tabs von [kadence-blocks-tabs] beim Laden mit der Eigenschaft “display: None” unsichtbar geladen werden. Daher kann sich das Widget von fussball.de die Höhe selbst nicht bestimmen und gibt daher einfach 0px an. Die Widgets werden also korrekt geladen, haben aber keinerlei Höhe …

    In dem oben genannten Post hatte ich einen Fix für das Divi-Theme erstellt. Daher sieht man bei Dir nicht mehr nichts, sondern nur eine mindest Höhe von 200px.
    Ich schaue mal wie ich eine Umsetzung für Deine verwendeten Kadence Blocks hinbekomme. Ich kann nichts versprechen, denke aber eine Lösung finden zu können. Gib mir dafür bitte ein paar Tage Zeit.

    Grüße,
    Alex

    • This reply was modified 6 months, 1 week ago by Alex.

    Ok, danke erstmal. Das könnte tatsächlich der Grund sein: Wenn ich den Tab mit den Widget als den zuerst zu ladenden einstelle, gibts das Problem nicht.

    • This reply was modified 6 months, 1 week ago by tglasow.

    Hi @mheob,

    konntest du es dir schon anschauen? Gibt’s ne Lösung?

    Gruss.

    Plugin Author Alex

    (@mheob)

    Hi @tglasow,

    sorry, dass es etwas länger gedauert hat.
    Bitte teste es mal mit der aktuellsten Version (3.1.2).

    Grüße,
    Alex

    Funktioniert. Super, danke für den Service. 👍🏻

    Plugin Author Alex

    (@mheob)

    Danke für die Rückmeldung. Es freut mich, dass ich helfen konnte, auch wenn es dieses Mal leider etwas länger dauerte.

    Grüße,
    Alex

    P.S. Aber auch hier, wie immer, mein abschließender Kommentar 😉
    Vielleicht möchtest Du mir ja bei Gelegenheit noch eine Bewertung da lassen 🙂
    Das freut immer wieder jeden Pluginentwickler.

    @mheob:

    Nachdem du mir letztes Mal so super weitergeholfen hast, weisst du vielleicht auch jetzt Rat: Ich habe dein Plugin jetzt als Widget in einem Slide Panel rechts oben eingebunden. Dort werden aber gar keine Spiele geladen, nur die Kopfzeile. Ist die gleiche Widget ID wir bei dem in der mittleren Spalte auf der Startseite.

    Hat sich erledigt, danke

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.