WordPress.org

Forums

Widget Settings Importer/Exporter
[resolved] Widget areas blank after import (2 posts)

  1. ecabral
    Member
    Posted 2 years ago #

    Hi!

    Plugin version: 1.0
    WP version: 3.4.2

    I successfully generated the .json file (opened it with a text editor, it's not empty) > imported it after selecting All Active Widgets > got a message saying "All widgets with registered sidebars have been imported successfully." , but then all my widget areas are blank...

    I've already repeated this process 3 times. Any idea why this isn't working?

    Thanks!

    Eva

    http://wordpress.org/extend/plugins/widget-settings-importexport/

  2. ecabral
    Member
    Posted 2 years ago #

    OK, this finally worked.

    Not sure what was going on with WP version 3.4.2. At the end, a few widgets got imported.

    I then updated to WP 3.5 and noticed I had a plugin that was causing the widget areas to be unavailable/uneditable. I disabled the plugin and imported the file once again. As I had tried to import the file several times before, this caused the widgets to be duplicated/triplicated in the same widget areas. So, I deleted manually all widgets, imported back the file and now all is OK. All widgets were imported but one I'm using on my home page, I guess because that widget area is specific to my theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widget Settings Importer/Exporter
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic