Support » Fixing WordPress » Widget area not working in red

Viewing 10 replies - 1 through 10 (of 10 total)
  • I had the same issue. It wouldn’t work with the latest install of WordPress and MAMP. It DID work on a live server though. I also found the WYSIWYG editor disappeared too.

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    changed name of plugin folder to pluginzzz and changed to default 2011…

    nothing working

    esmi

    (@esmi)

    Forum Moderator

    Twenty Twelve is the default WP 3.5 theme. And what about the re-uploading?

    Sorry, I switched it to twenty twelve and it’s not working.

    the click and drag doesn’t work on the page either.

    esmi

    (@esmi)

    Forum Moderator

    Try adding define('SCRIPT_DEBUG', true);to the bottom of your wp-config.php file (just before the require_once line).

    so like this correct:

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . ‘wp-settings.php’);
    define(‘SCRIPT_DEBUG’, true);

    Thanks for the help everyone =) I installed google lib and it all worked!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Widget area not working in red’ is closed to new replies.