WordPress.org

Support

Support » How-To and Troubleshooting » Widget & warning

Widget & warning

  • I added a feedburner widget to my blog and it immediately gave me an error but the widget had gone so I can’t remove it and can’t work out what to do. Can you helP?

    This is the error that is plastered accross my blog!

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/magnetic/public_html/audios/wp-includes/widgets.php on line 676

    Warning: Invalid argument supplied for foreach() in /home/magnetic/public_html/audios/wp-includes/widgets.php on line 676

Viewing 1 replies (of 1 total)
  • If no-one can answer this does anyone know where I can get some urgent assistance? I am willing to pay for it.

Viewing 1 replies (of 1 total)
  • The topic ‘Widget & warning’ is closed to new replies.