Support » Plugin: Germanized for WooCommerce » Wichtige Plugins fehlen oder sind veraltet

  • Resolved Christin Mikolai

    (@christinmikolai)


    Wichtige Plugins fehlen oder sind veraltet
    Es scheint als würdest du eine in dieser Version von Germanized noch nicht unterstützte Version eines Plugins verwenden. Downgrade nachfolgende Plugins oder update Germanized auf die neueste Version.

    WooCommerce 3.3.4 wird in der aktuellen Version nicht unterstützt – du kannst eine ältere Version installieren

    Seit einigen Wochen wird mir dieser Fehler angezeigt und ich kann keine Lösung dazu finden. Alle Plugins sind aktuell und ich habe auch keine Pro Version von Germanized installiert, was bei vielen anderen ein Problem zu sein scheint.
    Hat jemand eine Idee, was das sein kann?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author vendidero

    (@vendidero)

    Hi,

    welche Woo Germanized Version hast du denn installiert? 1.9.9?
    Dann solltest du mal unter:
    WooCommerce > Status > Germanized > den Versionen-Cache löschen

    Vermutlich konnte bei dir der Cache bei einem Update nicht richtig erneuert werden, sodass Germanized davon ausgeht, dass du eine ältere Woo-Version verwendest.

    Grüße

    Thread Starter Christin Mikolai

    (@christinmikolai)

    Hey,

    vielen Dank! Problem gelöst 🙂

    LG

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wichtige Plugins fehlen oder sind veraltet’ is closed to new replies.