WordPress.org

Support

Support » Plugins and Hacks » All-in-One Event Calendar » Wich version to install?

Wich version to install?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Unless there is an over ridding reason not to, ALWAYS install the latest version of any product.

    @davejampole, yes this is correct, thank you.

    The latest version is now 1.9.1 available via your dashboard or from time.ly

    Thank you

    Dear Richard, just tested version 1.9.1 – there are still problems with wordpress permalinks. When permalinks are activated, all the filters are not working. Chenge vire, categories, tags, etc…. are you planning a new upgrade?

    Why not cut a tag for the plugin repo?

    I’m still having problems in 1.9.1 as well; filters work, and switching dates (months/years) works if I have a filter selected, but not if I don’t have a filter selected. Also, the View still won’t change. ??

    I tried removing the AI1 plugin; reinstalled manually (version 1.9.1); and still have the same problem.
    Again – changing view or date works IF you already have a category filter selected first. But no one coming to our church site will know to do that…
    Sure hope you guys get a fix in soon — I love the plugin! -James

    Another observation:
    If a category has not yet been selected, manually changing the appended text in the url from “/” to “?” when trying to change the date (move forward a month) works. Doesn’t work for the View, but for the Date change. Might help the developers?
    example:
    Calendar page –> mysite.org/resources/calendar
    After selecting new date –> mysite.org/resources/calendar/action:month/exact_date:1359702000/ (doesn’t work)
    Change the “/” to “?” as follows and it works:
    mysite.org/resources/calendar?action:month/exact_date:1359702000/

    Looks like someone who knows what they are doing better than I do has a good post on the Time.ly site about this issue: http://help.time.ly/customer/portal/questions/757637-1-9-1-fixed-my-url-issues-but-the-ajax-still-isn-t-working

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Wich version to install?’ is closed to new replies.
Skip to toolbar