Support » Plugin: Calculated Fields Form » Why’s it not loading?

  • Resolved nickth

    (@nickth)


    The code is loading as seen in Inspect, but the heights are 0 and nothing shows on the front end. Can you see what the problem and solution is?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • ellweir

    (@ellweir)

    I’m having the same problem – just realized that my Calculated Fields form isn’t displaying on the front end.

    I’ve tried displaying a different form, moving the form to a different page, etc.

    I also tried the suggestion of changing the setting “Script load method” to “Classic” – no luck.

    My form is (supposed to be) displayed on https://iiifinancial.com/difference/ below “How do III Financial’s fees compare with the median adviser?”.

    Plugin Author codepeople

    (@codepeople)

    Hello @nickth,

    I’ve visited your website and the form is there, please, look the screenshot:

    However, it is displaying very narrow, and the issue is caused by the style definition you have entered into the “Customize Form Design” attribute, specifically the css rule: width:44%, I’ve disabled this rule in my browser, please, look the following screenshot:

    But the fields are still very small. The reason is simple, you have selected the option “Small” for the attribute: “Field Size” in the fields’ settings. I’ve modified one of them, and selected the “large” class at runtime in my browser, please, look the result:

    I recommend you to check the form and fields settings.

    Best regards.

    Plugin Author codepeople

    (@codepeople)

    Hello @ellweir,

    The issue with your website is different.

    In your website there is installed a plugin for optimizing, that minifies the generated HTML code, but that was configured to process and replace the inline scripts tags.

    So, this plugin is removing the script code with the form’s structure and replacing it with a string, and does not allow the form be genreated. Please, look the a screenshot to the generated HTML Code of your website:

    Please, be sure to configure the plugin that minifies the html code to not replace or process the inline scripts.

    Note, you should clear the website’s cache after modify the settings of the plugin you are using for optimizing.

    Best regards.

    ellweir

    (@ellweir)

    Wow – that was a fast and accurate response! I found my host’s optimizer (SG Optimizer) was the culprit. I turned off the “minify the HTML output” option, cleared the cache, and voila! Back in business.

    Thank you SO much for the help!

    Plugin Author codepeople

    (@codepeople)

    Hello @ellweir,

    It has been a pleasure.

    Best regards.

    nickth

    (@nickth)

    It seems like it was caused by a conflict with the WOOF plugin, which was showing a 500 error (per Inspect > Network) when trying to call:
    https://tv-sizes.com/wp-admin/admin-ajax.php
    https://tv-sizes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4

    on https://tv-sizes.com/tvs

    but idk why.

    I’ll reach out to the WOOF dev… unless you have any insights as to what might be going on.

    Plugin Author codepeople

    (@codepeople)

    Hello @nickth

    That is really weird is that your website be asking for a captcha even for the URL to a .js file

    I don’t know the reasons why the other plugin is failing, but maybe the issue is related with the security rules on your website.

    Best regards.

    ampeli

    (@ampeli)

    Thanks @codepeople and @ellweir. Your solution sorted my issue too. Very grateful.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Why’s it not loading?’ is closed to new replies.