Support » Plugin: Brizy - Page Builder » Why You install your plguin without inform us ?

  • WTF?
    Why do you install your plugin without informing us?

    Its just make our client site messed up completely

    • This topic was modified 2 years, 2 months ago by bthemesco.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dimi

    (@dimitf)

    We’ve bundled Brizy and Unyson (also created by us) in an update but addressed it 2 updates ago upon realizing it is confusing since the Unyson page builder is not compatible with Brizy and you cant edit the pages you already have but use it only to create new pages.

    I’m sorry your client had problems but I’m not sure is because of Brizy, we’d love to help you solve them if you give us more details.

    Cheers.

    CodeZel

    (@etwordpress01)

    Hi @bthemesco,

    Brizy plugin should not be responsible for that, Might be your clients use Brizy plugin.

    I know in previous updates while updating Unyson plugin brizy get automatically installed but its not mean that it create issues.

    We have 1000+ clients using Unyson plugins in our themes but no one has complaint. They just ask us that can they use brizy plugin, And we guided them.

    You should be professional, They provide outstanding plugins free of cost in market and we should respect them.

    I think you should revise your review.

    Thanks

    • This reply was modified 2 years, 2 months ago by CodeZel.

    Brizy show up in Unyson as optional item but still old page builder is default and won’t be replaced with Brizy automatically(at least in our environment)
    So I think it should be rare case or somebody switched it manually.

    • This reply was modified 2 years, 2 months ago by ashf.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Why You install your plguin without inform us ?’ is closed to new replies.