Support » Requests and Feedback » Why wordpress only use old jQuery version is 1.12.4?

  • Hello all developer, when i update new version of wordpress and go to:

    wp-includes/js/jquery/jquery.js

    It’s a old version of jQuery (1.12.4)

    But the newest version is 3.x

    Why wordpress not update new jQuery version?

Viewing 1 replies (of 1 total)
  • Likely backwards compatibility. Many themes and plugins rely on the bundled version of jQuery, and 3.x (and probably 2.x) introduces breaking changes that would cause these themes and plugins to break.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.