WordPress.org

Forums

FikraTicker
Why to create a plugin for old versions? (2 posts)

  1. Ahrale
    Member
    Posted 2 years ago #

    It seems to be a nice friendly useful plugin.
    When shall it be updated?
    I don't see any point to release plugins for old versions...

    Thanks

  2. Nael Bawadekji
    Member
    Plugin Author

    Posted 2 years ago #

    it's compatible and tested on WP 3.5, as you see on demo: http://fikraticker.com/ticker

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FikraTicker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.