Support » Theme: MH Magazine lite » Why there is black background

Viewing 10 replies - 1 through 10 (of 10 total)
  • Theme Author MH Themes

    (@mh-themes)

    Hi Riantraafi,

    thanks for using MH Magazine lite.

    Your site is displaying fine, it’s just a caching issue. Please clear the cache of your caching plugin (WP Super Cache), clear your browser cache and then reload the site in your browser.

    How can I find clear cache button in WP Super Cache setting?

    Theme Author MH Themes

    (@mh-themes)

    If you can’t find the button to clear the cache of that particular plugin, you could ask your question in their support forum or use a plugin to clear the cache: WP Super Cache – Clear all cache.

    I already clear the cache from WP Super Cache, browser cache, but still looks like this –> http://prntscr.com/h7vzm3 (pls see link)

    Did you also seeing that on this link –> http://plaza-bisnis.com/

    I’ tryng to see on mobile phone, it works just fine. But why on desktop it looks like this –> http://prntscr.com/h7vzm3 ?

    Theme Author MH Themes

    (@mh-themes)

    As mentioned already, your website is displaying fine (see screenshot). This isn’t a theme issue and there is nothing wrong with your site. You’re simply having a caching issue. After clearing the cache from WP Super Cache, you also need to clear your browser cache and reload the site in your browser.

    Okay thank you, thanks also for the screen shot. It just a relief..

    thanks for the support 🙂

    Theme Author MH Themes

    (@mh-themes)

    You’re very welcome. You’ve probably just missed to hit the reload button in your browser to ensure that you’re loading the latest CSS. Caching can be tricky. 🙂

    Hello,

    I’m so sorry to interrupt again, but I still anxious about the looks of my site. I already see your screen-shots, but to make sure I tried many times but my site still looks like this –> http://prntscr.com/h82811

    I already do as you said from delete cache to reload browser:

    1. Delete cache from WP Super Cache –> http://prntscr.com/h827k9
    2. Delete Cache from admin –> http://prntscr.com/h827od
    3. Go to Setting on Chrome –> http://prntscr.com/h827w8
    4. Delete cache images & files –> http://prntscr.com/h827yl
    5. Still looks like this –> http://prntscr.com/h82811

    What can I do about this?

    Thanks for the great support, looking forward to get the Premium one.. 😀

    Hello, I already found the problems. It’s in one of the plugin that makes the layout broke, ‘remove query string’ plug-in.

    Now it is officially okay! Thank! 😀

    Theme Author MH Themes

    (@mh-themes)

    We checked your site yesterday in all modern browsers and it was displaying fine in all of them. If you were running a plugin that removes query strings, then this explains your caching issue. These strings often contain the version number of the stylesheet, etc… and the cache usually will be cleared automatically once the version number changes. Which doesn’t happen if there are no query strings.

    Your issue was isolated and did only occur in your browser, on your machine. Anyway, we’re glad that you’ve found what was causing the issue in your browser and we’re happy that you like the theme. 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Why there is black background’ is closed to new replies.