WordPress.org

Support

Support » Themes and Templates » [Resolved] Why the background and header image are not showing up

[Resolved] Why the background and header image are not showing up

  • Hi,

    I am just using the WP template for the first time. I installed the several themes from WP template I downloaded, but all themes were not showing the header image , background, and sub-heading background in “view site”. The view apprearance just like plain webpage.
    What should I do to fix it, please help!
    Your help is highly appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • provide link to your site

    This is the link: http://home-basedbiz.info/blog/
    The title doesn’t show up as well, I guess it is because of in white colour text.

    Thank you in advance for you help.

    hanilovesme
    Member

    @hanilovesme

    Are you sure that the images were uploaded to your template directory on your server? If you go into wp-content/themes/honestexpressions/images/, do you see any images?

    hi hanilovesme,

    Thanks a lot for the great advice. You have spotted directly to my mistake. I have already fixed it now and it looks nice now. In fact, I didn’t make separate images folder for all pictures and background.
    This little piece of information is missing in all WP template tutorial information I read.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Why the background and header image are not showing up’ is closed to new replies.