Support » Fixing WordPress » Why still "nofollow" after setting No Privacy?

  • My Site Visibility ( Settings->Pricey) is checked as the following:

    “I would like my site to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers”

    But the View Source still says “nofollow”.

    <meta name=”robots” content=”index, nofollow”/>

    I wonder if there is other place to set the nofollow. Any help is appreciated.

Viewing 1 replies (of 1 total)
  • Never mind. I’ve found the following in my Header file:

    <meta name=”robots” content=”index, nofollow”/>

Viewing 1 replies (of 1 total)
  • The topic ‘Why still "nofollow" after setting No Privacy?’ is closed to new replies.