WordPress.org

Support

Support » Plugins and Hacks » WP-Members: Membership Framework » [Resolved] Why only compatible up to WordPress 3.6.1?

[Resolved] Why only compatible up to WordPress 3.6.1?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    It’s compatible.

    The repository pulls that info from the readme file in the current version of the plugin, the most recent version of which was released before WP 3.7.

    But if you want to wait, there’s a new release coming out this week (probably this evening).

    gopanthers

    @gopanthers

    Thanks. Works fine with the WordPress 3.7.1. Just had to check before upgrading.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Why only compatible up to WordPress 3.6.1?’ is closed to new replies.
Skip to toolbar