WordPress.org

Forums

WP-Members
[resolved] Why only compatible up to WordPress 3.6.1? (3 posts)

  1. gopanthers
    Member
    Posted 1 year ago #

    WordPress is up to 3.7.1. I'd like to upgrade my WordPress but I need WP-Members to keep working.

    http://wordpress.org/plugins/wp-members/

  2. Chad Butler
    Member
    Plugin Author

    Posted 1 year ago #

    It's compatible.

    The repository pulls that info from the readme file in the current version of the plugin, the most recent version of which was released before WP 3.7.

    But if you want to wait, there's a new release coming out this week (probably this evening).

  3. gopanthers
    Member
    Posted 1 year ago #

    Thanks. Works fine with the WordPress 3.7.1. Just had to check before upgrading.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Members
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic