Support » Plugin: WooCommerce Product Enquiry » why not update to WP 5.2.2 and WC 3.7 ?

  • Resolved cfm168

    (@cfm168)


    Hello,

    My system alerts your plugin is out date. Can you update to current version of WP 5.2.2 and WC 3.7 ?

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hooking me up on this. Want to know as well.
    Anyway, how is the pro-version charged, is it paid for or is it yearly fee?

    Thanks in advance

    Plugin Author mingocommerce

    (@mingocommerce)

    Hi Mick,

    Pro version is charged for one time, no yearly/monthly fee.
    In case queries regarding pro version please contact us through this link.

    And regarding update on this basic version, actually we are nearing to new version release where all the updates asked above will be available.

    Hope this helps.

    Thanks

    Plugin Author mingocommerce

    (@mingocommerce)

    Hi cfm168,
    Our plugin is updated with current WP and WC version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘why not update to WP 5.2.2 and WC 3.7 ?’ is closed to new replies.