Support » Plugin: Post Expirator » Why not update or upgrade?

  • Resolved piratefixer

    (@piratefixer)


    Hi there,

    First of all i would like to thank the developer for creating this amazing plugin!

    I would personally pay for this plugin if it also had the functionality to show the posts according to the expiry date on the front end.

    So my question is why the developer does not push more this amazing plugin…it is the best and most clever post expiration plugin on the market!

    A plugin downloaded 60K+ it means people want it so please developer give us a better version…we would pay for it!

    Question: The front end post taxonomy solution offered while back is not working? Can you offer a solution or a paid premium version?

Viewing 4 replies - 1 through 4 (of 4 total)
  • +1 For this! It’s a great plugin, and I’m surprised it hasn’t been updated for so long. I’d pay for it as well.

    Actually, I may have spoken too soon. I assumed, from several other posts on the plugin support page, that this was no longer working. However, on WP 4.7.4, it appears to be working as expected for me…

    Hello @dkeeling,

    It has been a week since your last reply.

    Is the Post Expirator plugin still working on WordPress 4.7.4?

    Plugin Author Aaron Axelsen

    (@axelseaa)

    I am testing currently on php 7.0.19 and WordPress 4.7.4 and everything is working for me. Will look at adding sort for the dates – actually something that’s been on my list!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Why not update or upgrade?’ is closed to new replies.