Support » Plugin: FAQ Manager » Why not

  • deadringer971

    (@deadringer971)


    Love the plugin, really nice!

    I’m not an expert on html/java etc. But the site won’t validate with the <span class=”faq_answer”> when wordpress automatically puts the <p>text</p> on the text inside the span. I changed it to <div class=”faq_answer”> and it validated and works great.

    Any reason that the plugins uses <span> and not <div>?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Andrew Norcross

    (@norcross)

    I’m sure there was a reason why, but I can’t remember. I’ll take a look and if it can be changed, I’ll swap it in the next release.

    deadringer971

    (@deadringer971)

    Great. Another thing: When i hover the Question, the cursor doesn’t show a hand, just a normal text-cursor. I see the .css have a cursor:pointer; code. Any workarounds to make this work?

    Plugin Author Andrew Norcross

    (@norcross)

    without seeing your site in specific, I’m not sure. most likely here is an override in your own theme.

    Plugin Author Andrew Norcross

    (@norcross)

    and an FYI, i’ve made the change from span to div in my dev version, so it’ll be there on the next release. feel free to mod the code now if you see fit.

    as for the cursor / pointer issue, the pointer only comes out when you’re using the optional jQuery

    deadringer971

    (@deadringer971)

    Thanks! Now I get the hand-cursor 🙂

    Hi,
    JQuery option is enabled
    Load default CSS is not enabled (hence my theme’s H types show up)
    Then the handcursor dos not come up when hovering the question.
    Any suggestions on how to get the handcursor?
    Thx
    Tom

    Plugin Author Andrew Norcross

    (@norcross)

    The hand cursor is in my CSS file. If you don’t want to enable it, you’ll need to add it to your own.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Why not’ is closed to new replies.