Support » Installing WordPress » Why no PLUGINS submenu/menu on Dashboard at all??

  • This was a previous response, but more of a question [Hello: Wish I had the answer – similar problem but due to the serious nature of it, will post a separate inquiry …]

    I created a blog site for a friend, and now after several wp blogs this is the first time PLUGINS DISAPPEARED (the entire submenu) from the dashboard. Now it looks like not (was helping writer friend by offering a host account, with .org capabilities). Upgraded to 2.1.3 (which am using on my ok /blog site) to 2.2….WP but did NO good. Anyone know how or why this would happen: Tried these changes if it helps the other person (from reply):

      1. Chmod 775 (folder) chmod 777 (files), also tried visaversa
      2. reuploaded config file
      3. upgraded to 2.3 (deleted all previous plugins, themes),
      STILL no “plugins” on dashboard (no tab either).
      4. Did try the /site/wp-content/plugins ULR suggested by another post, but that only brought up a Redirect page from a 1st WordPress install that was deleted (failed, so created a different subfolder titled “blog” which i have successfully used for my own blog, with some tweak problems). Should mention, this new failing blog is at
    My blog (the ok one):

    I should mention, that the ASKIMET plugin does appear with the previous install and the new install, it is the interface that is not showing up I guess (I would not be able to activate it or deactivate any plugin, evidently).

    Okay, thanks for any reply, CF

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Why no PLUGINS submenu/menu on Dashboard at all??’ is closed to new replies.