WordPress.org

Forums

Suffusion
[resolved] Why Nav. menu below header sometimes disappeared (11 posts)

  1. bramcarella
    Member
    Posted 1 year ago #

    Hello, First of all I want to say a big thanks to the creator of this theme, Sayontan Sinha for releasing an amazing Free WordPress theme. but i've got some problems that i can't resolve it by myself, so i decided to asking any advices to some of wp theme expert in here or probably theme author itself...

    and, my question is, why sometimes when i refresh a few pages and post in my site or when i open the link in new tab, the navigation menu below header disappears and only "home" icon appears in the nav. menu below header and this thing also makes the right sidebar on my site become static, whereas i set them into a dynamic option with the Dynamic Widgets Plugin.

    for further informations, please go on to review my website HERE

  2. Tara
    Member
    Posted 1 year ago #

    -Suffusion Support forum: http://www.aquoid.com/forum

  3. mbrsolution
    Member
    Posted 1 year ago #

    Hi Bram Carella, do you have a cache plugin?

    Can you try and disable Dynamic Widgets Plugin and test to see if your nav menu appears again.

    Kind regards

  4. bramcarella
    Member
    Posted 1 year ago #

    Yes, I've installed the cache plugin, it's W3 Total Cache plugin and also i have removed the Dynamic Widget plugin from my site, but when I try to open a links on my site.. the navigation menu below header disappeared again, and I can only see the home icon in the nav. menu below header.

  5. mbrsolution
    Member
    Posted 1 year ago #

    Hi Bram Carella, try and disable W3 Total Cache and delete the cache files or simply delete the cache files and see if the theme responds correctly. Make sure you have a current backup before disabling W3 Total Cache.

    Kind regards

  6. bramcarella
    Member
    Posted 1 year ago #

    i have following your advice by disabling W3 total cache and the problems is still exist on my website.

  7. mbrsolution
    Member
    Posted 1 year ago #

    Hi Bram Carella, I have checked on two different browsers and I can see your menu and side bar without any problems.

    When you disable W3 Total Cache did you also delete the cache?

  8. bramcarella
    Member
    Posted 1 year ago #

    @ mbrsolution: Thanks for your attention, and doing a short review with two different browsers on my website and i would like to inform to you that the problem is resolved...

    I decided to disable all plugins on my website and activate them again one by one, and I get the point of the problem, it seems the main problem is on the WP Maintenance Mode plugin, because when I activate that plugin my navigation menu is gone.

    hopefully this thread will be useful in the future for anyone who has the same problem with me.

  9. Andrew
    Forum moderator
    Posted 1 year ago #

    hopefully this thread will be useful in the future for anyone who has the same problem

    Most likely.

  10. steve.athenainsurance
    Member
    Posted 1 year ago #

    My navigations plugins are not showing either with Event Manager Pro. When I switch to new theme they show.
    WhatHappeningTonight.com
    Any ideas on why they work with TwentyTwelveTheme but not Subfusion?
    Kind regards,

  11. mbrsolution
    Member
    Posted 1 year ago #

    Hi @steve.athenainsurance, this support ticket is marked as resolved. It is best that you address this issue in the Suffusion support forum.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic