WordPress.org

Forums

SEO Ultimate
[resolved] Why My SEO Post Description can't Active? (5 posts)

  1. nava2236
    Member
    Posted 10 months ago #

    Hi, I have a little problem in here. I'm using Your plugin, but Why when I see my post on Search Engine (Google), My post using Homepage description as their meta description not my POST description?

    I already activated Your plugin, disabled My theme SEO plugin and wrote the post meta description using Your plugin, but still.. My post using My homepage description as a meta description!

    Can U help Me for this? Thanks.

    https://wordpress.org/plugins/seo-ultimate/

  2. zekkie
    Member
    Posted 10 months ago #

    Same problem here. Anyone know?

  3. nava2236
    Member
    Posted 10 months ago #

    Actually I Solved the problems in here.

    First, this things can be happened because We have Themes with SEO configuration. So, first thing We should do is : DISABLED the Themes SEO.

    Second, second things I do is delete the Cache (W3) Plugins. It's also creating cache problems. (If You have one)

    Third, create NEW PERMALINKS with same post.

    Example : If You have post URL : http://www.testing.com/how-to-sleepwell change it too http://www.testing.com/how-to-sleepweel-1

    Ping that post, wait until Google cache that 'New permalink' post, and VOILA everything should Be alright now! :)

    cara mendapatkan uang dari internet

  4. Jeffrey L. Smith
    Member
    Plugin Author

    Posted 9 months ago #

    Glad you knocked that one out, can you mark the topic as resolved?

    Thanks,

    Jeffrey

  5. Jeffrey L. Smith
    Member
    Plugin Author

    Posted 9 months ago #

    Seems like the case of the theme and the plugin doing the same thing. Glad you resolved. You could always turn off the SEO Ultimate module in question as well if you have that functionality in the theme.

    Best,

    Jeffrey

Reply

You must log in to post.

About this Plugin

About this Topic