Support » Plugin: Pods - Custom Content Types and Fields » why my download can't be unzip

  • I download the pods which version is 2.4,but when I unzip it, it give me a wrong message that the zip package has been broke.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘why my download can't be unzip’ is closed to new replies.