Support » Plugin: Extra Shortcodes » Why mark the plugin as compatible with wordpress 5.0?

  • Howdy!

    Just browsing through the wordpress plugins as I search for something, and then I see this current plugin that is marked as being compatible with wordpress 5.0

    Congratulations to the plugin maintainer for being able to travel into the future and know the specs and requirements in advance. Could I also kindly ask to know the lottery numbers in advance, in addition to the wordpress specs in advance too?

    Jokes aside, I think that “Compatible up to: 5.0” on https://wordpress.org/plugins/extra-shortcodes/ ought to be corrected 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Why mark the plugin as compatible with wordpress 5.0?’ is closed to new replies.