Support » Plugin: Shortcoder — Create Shortcodes for Anything » WHY!?? Makes me crazy

  • Hello! Must say GREAT plugin, BUT, there is one thing that makes me crazy!
    Why there is an autocorrect for &lt; to “<” in this plugin!!????
    I want visually to display some source codes and comments on my site (I make html and css tutorials), but I can’t do it now after plugin’ new version!
    When I make shortcode and save it for the first time – it works ok, but after editing it and saving again – the plugin autocorrect &lt; to “<” ! Hate it!

    As the result we get this (not correctly closed div tag):

    <div>
        some text
     div>
    • This topic was modified 2 years, 9 months ago by Mr_Coder.
    • This topic was modified 2 years, 9 months ago by Mr_Coder.
    • This topic was modified 2 years, 9 months ago by Mr_Coder.
Viewing 1 replies (of 1 total)
  • Plugin Author vaakash

    (@vaakash)

    Hi @mr_coder,

    Sorry for the late reply.
    I got it. it is because of the WordPress editor. Shortcoder does not make any changes to the content.

    Let me work on it to make sure this is supported.

    Meantime, you can switch to “Visual mode” ( click -> eye icon on top right of the toolbar and click Visual tab ) and paste the escaped HTML entities for now.

    Thanks,
    Aakash

Viewing 1 replies (of 1 total)
  • The topic ‘WHY!?? Makes me crazy’ is closed to new replies.