Support » Plugin: Google Authenticator - WordPress Two Factor Authentication (2FA) » Why isn’t it possible to provide a simple 2FA plugin?

  • I loved this plugin since it simply offered a 2FA login with Google Authenticator. Suddenly (I don’t know when this happened), it was bloated to a monster of a security suite. All together: 2FA, Firewall, Login monitoring, whatever you want. But I only want to have a simple 2FA plugin. So, why isn’t this possible anymore?

    Maybe you can’t imagine, but there are people out there who secure their wordpress installations otherwise than with a bunch of security thing-a-ma-chicks. Why is it required to disable a bunch of features that I never wanted? This bloates my installation since you can use other things to secure WordPress.

    In the end, 90% of the new look-and-feel of miniOrange 2-factor (no joke, this monster is still named like this: “mini” and “2-factor”) is not required. So please go back to the old days when miniOrange 2-FA was what it was called.

    My 3 star rating is only a “Those were the days, my friend” when this plugin deserved a 5 star rating. Now, it deserves a 1 star rating. This makes an average of 3 stars.

Viewing 1 replies (of 1 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi @collapsing_os,

    Thank you for your review. A genuine review like yours is really valuable.

    We constantly update are plugin both features and interface to compete with other plugins in the marketplace. And you are right about adding features in the plugin. We would want to keep it simple and easy to use. 

    We will work on your feedback to have our next release not to include unnecessary features. Can you drop us an email at info@xecurify.com so that we can confirm if our new version contains only features you need and discuss if you have any other suggestions or requirements?

    Waiting for your reply and query.

    Thank You.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.