WordPress.org

Support

Support » Themes and Templates » Why is Weaver II recommended over Weaver 2.2x?

Why is Weaver II recommended over Weaver 2.2x?

  • This question is for the WordPress team. The WordPress theme install page says that WordPress highly recommends Weaver II over Weaver 2.2.x. Why is this so? Is this a stylistic choice, or is there a huge security issue with earlier versions? Thanks.

Viewing 1 replies (of 1 total)
  • Moderator Michael

    @alchymyth

    Forum Moderator

    The WordPress theme install page says that WordPress highly recommends Weaver II over Weaver 2.2.x.

    as far as I see it, this is just advertising copy by the theme author – ‘WordPress’ does not recommend any themes inthe the install page.

    both themes are fairly recent and quite different – so make your own decision which one to use.

Viewing 1 replies (of 1 total)
  • The topic ‘Why is Weaver II recommended over Weaver 2.2x?’ is closed to new replies.