Support » How-To and Troubleshooting » Why is showing as greek (the actual language)

Why is showing as greek (the actual language)

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m not seeing anything but English… the fonts are different sizes and faces, but the language I’m seeing in FireFox on WinXP is pure English.

    In IE though… eek!

    You might want to try checking the errors show here:

    And stop copying from Word or FrontPage or wherever you did and pasting into the editor – that will almost always give you issues… and is likely the reason for the varying fonts and sizes. If you need spell check or something, be sure to copy from whatever you’re using into a plain-text editor like Notepad (no, not wordpad) before pasting into the wordpress editor…

    Les Bessant


    keeper of the Tiggers

    Greek characters in IE6.

    Looking at the page source, I can see loads of <font> tags that may be causing confusion.

    Was the text copied and pasted from another program?

    Yes, i was moving my archives to wordpress.
    Thanks for pointing out the problem.

    Ill try to fix it.
    How do I turn off rich-text?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Why is showing as greek (the actual language)’ is closed to new replies.