Support » Plugin: Gutenberg » Why is plugin needed in WordPress 5.0?

  • Resolved annemarietn

    (@annemarietn)


    Hi

    We have WordPress 4.9.9 with an older version of this plugin (2.3.0). Looking to upgrade to WordPress 5.0.2 which has Gutenberg as its standard editor. I see this plugin is marked as compatible with 5.0.2. Why would this plugin be used at all in that version if Gutenberg is core code?

    Trying to work out what the consequences are of using this plugin in 5.0.2, or of removing it.

    All help and advice appreciated. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey,
    new features and Bugfixes will be released in the Gutenberg plugin first. After testing, iterating and bugfixing, the new code will be merged into Core.
    So you don’t have to install the plugin to use the block editor. Its only for developing and testing and to get feedback from a wider user base.

    Thanks so much, perfectly clear now!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Why is plugin needed in WordPress 5.0?’ is closed to new replies.