Support » Plugin: Custom Content Type Manager » Why is my stuff disabled?

  • I’ve made changes in my server with paths and other things and changed all the database manually but after rebooting there is something wrong.

    The CCTM plugin is re activated but I cant see my Content types nor my Custom Fields. however, when I check the Info tab and the diagram of Distribution of posts – I can see them but it also says (Inactive).

    Any clue, how to fix this?

    http://wordpress.org/extend/plugins/custom-content-type-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor fireproofsocks

    (@fireproofsocks)

    Not sure what could have happened — did you deactivate your definitions? Anything in your error logs? Occam’s razor would lead me to think that your changes killed something. WP is especially vulnerable to paths — since WP stores option data as serialized data, it gets corrupted when you change character lengths (e.g. paths). I strongly recommend always keeping an export of your defs on hand. That’s why I built the Export tool: to combat WP limitations.

    See https://code.google.com/p/wordpress-custom-content-type-manager/wiki/FAQ#My_Custom_Fields_Broke_after_Moving_my_Site!

    Thanks for reply, I understand.
    I didnt deactivate my definitions but after the changes in the server, I tried to re activate the plugin a couple of times with no success to i removed it and installed it again. Which propably was a bad decision.
    However – I noticed that the row in wp_options was really small so I compared it with the db backup and then i updated the row with my original data.

    Definitions are still inactive…..

    Please tell me what error logs you’re refering to?
    Thanks!

    Plugin Contributor fireproofsocks

    (@fireproofsocks)

    PHP or apache logs — anything to help you identify what you broke. I’m reasonably certain this is a problem with your environment, not with the plugin directly. If you cannot activate the plugin and you’re seeing no errors, then perhaps the errors are being logged. If you changed paths, are you sure your plugins are in the right place?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Why is my stuff disabled?’ is closed to new replies.