WordPress.org

Forums

[resolved] Why is my media file not showing up when I attached it to my page? (5 posts)

  1. blizmark
    Member
    Posted 2 years ago #

    Can somebody help me regarding on my concern please... I was making a website for my company but It seems to me that there's a problem whenever I upload an image file then attached it to my page but nothing is in there, only text will show up whenever I preview my page but the image doesn't show.

    Please help!

    I'm currently using a free theme (ready! eCommerce).

  2. pvashist75
    Member
    Posted 2 years ago #

    You'll have to click on "insert into post" button in the image upload/edit lightbox.

  3. blizmark
    Member
    Posted 2 years ago #

    Actually sir, I know that but the problem is whenever I attached the image in the page or let say "insert in to post" push button, the image never reveals even in previewing the page.

  4. pvashist75
    Member
    Posted 2 years ago #

    Are you able to see it on the editor? if it is getting inserted then it should show in the visual editor or in text/html editor some code will appear.

  5. blizmark
    Member
    Posted 2 years ago #

    yup, actually i already tried it several times but all you can see is blank image, I also tried to insert 5 images but still it won't show up... I don't know if the theme is the problem or the wordpress version has a bug or tech. problems.

Topic Closed

This topic has been closed to new replies.

About this Topic