why is it when i post a comment then click say it (37 posts)

  1. Anonymous
    Posted 11 years ago #

    Thanks, also, to you all! I was having the same issue and you have helped me fix it!

  2. Kuker
    Posted 11 years ago #

    this is a serious bug, any word from the devs to release a new version with the fix on it?

  3. James Huff
    Support Representative
    Posted 11 years ago #

    That depends on what you're talking about. There's about three issues in this thread alone. And, neither of them are serious bugs. Two are isolated issues (only happening to a select few who have probably either modified a file or are running on an unsupported PHP or MySQL system). And, the one above, "Warning: strpos(): Empty delimiter. in", is user error. It occurs because there is a blank line or a / character in the blacklist.

  4. NicNitty
    Posted 11 years ago #

    That worked like a charm both in IE and FF...
    u have no idead the kinda thx

  5. Anonymous
    Posted 11 years ago #


  6. Blogesque
    Posted 11 years ago #

    Nope, that doesn't work for me. On clicking "Say It" I get this:

    Parse error: parse error, unexpected ':' in /homepages/3/d95177212/htdocs/wordpress/wp-comments-post.php on line 2

    Changing the colon to a semicolon results in this:

    Fatal error: Call to undefined function: phprequire() in /homepages/3/d95177212/htdocs/wordpress/wp-comments-post.php on line 1

    And so then I unzip the original wp-comments-post.php and am right back where I started. I have tried all of the suggestions that have been made in the various threads about this, alone or combined...nothing is working.

    It's not crucial, but definitely annoying. How can I fix this?

    Here's the page with the error intact:

  7. Blogesque
    Posted 11 years ago #

    I tried replacing the
    $location = get_permalink($comment_post_ID);
    line and got the results posted above.
    I also tried adding a $location2 that pointed at the popup phpfile as suggested in another thread on this topic, and that didn't work either. Does anyone have any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.