WordPress.org

Forums

Why is all my body text Wrongly Aligned? need to fix this ASAP (10 posts)

  1. ifeperita@yahoo.com
    Member
    Posted 2 years ago #

    All my body text (blogpost text) is wrongly aligned.

    here is what i mean>>>>> http://ifeperita.com/oprah-no-longer-the-richest-black-woman-in-the-world/

    i think i may have tampered with my stylesheet (css) but i can't seem to take it back to its normal alignment.
    please help here is my site http:ifeperita.com

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

  3. WPyogi
    Forum Moderator
    Posted 2 years ago #

  4. ifeperita@yahoo.com
    Member
    Posted 2 years ago #

    Goodness! this is bad. i really have no knowledge how the CSS works i'm really just a blogger. how do i fix this?

  5. WPyogi
    Forum Moderator
    Posted 2 years ago #

    This will explain more about validating:

    http://codex.wordpress.org/Validating_a_Website

  6. WPyogi
    Forum Moderator
    Posted 2 years ago #

    If the errors are not in your content or as a result of changes you've made, but in theme files, you'll need to contact Theme Forest for help - as they provide support for their commercial themes.

  7. ifeperita@yahoo.com
    Member
    Posted 2 years ago #

    I am sure these errors are because i tampered with the Css. its always being aligned correctly until i messed it all up. please how can i fix this?. i did not even purchase the theme at all. it is a free theme and it is not from THEME FOREST. it is fom bodegazine and they do not provide support

  8. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Your site actually looks fine in Firefox, but there are serious mark-up errors (HTML). Sorting out errors is part of having a site -- it's impossible for someone here to do that for you as we don't have access to the back-end of your site (nor is that within the scope of the forums). If you can't do this yourself, you could consider hiring someone to help you:

    http://jobs.wordpress.net/

  9. Sher
    Member
    Posted 2 years ago #

    Possible Errors:

    1) You have used
    <center> somewhere in your files. I think this is creating problem.

    2) If the problem is only with css then:
    You may have original copy of your theme somewhere.
    From that copy, overwrite your theme's style.css with the original one's.
    (via ftp or control panel)
    If you do not have the copy. You can download the theme again and only upload style.css in wp-content/themes/your-current-theme-folder

    3) It maybe due to the WP Google Fonts plugin.
    Deactivate plugin.
    Clear cache
    Reload page and see if it works.

  10. ifeperita@yahoo.com
    Member
    Posted 2 years ago #

    Thanks! Sher. Now that was helpful. i'm sure i'll be able to fish out the problem with all you have suggested.:)

Topic Closed

This topic has been closed to new replies.

About this Topic