Support » Requests and Feedback » why i just uninstalled – and why i’d love to come back someday

  • hi,

    after doing some research and trying blog software other than wordpress i was really glad when i stumbled over wordpress.

    I did like the elegant way the layout was influenced by the css, liked the ui and was just content.
    Installation was fine quick and userfriendly.

    I added a theme i found at and was sure i would be able to alter it to my liking in no time.

    Just when i was ready to add content i got the enable referrer error. After checking out the docs i tried to get rid of the problem, but to no effect,

    Then I tried to get help around here and found some more hints.
    Until then I was still thinking bout what i should change on my pc config in order to run wp.

    Then i found a wp demo installation of the same version i was using on

    and there everything was just fine.

    Now – this is a clear indication of what i call a server-based problem. I might be wrong, but I never added the above site to a list of trusted hosts which somehow did not include my own site.

    But what is more important and led me to uninstalling:

    – am i to switch off my firewall and antivirus just to admin my site?
    – as the error was quite irregular (one url works the other won’t) i can never be sure that the problem can be solved constantly
    – is it not poor design to give up the main advantage of serverside scripting (the independancy on client configuration) for patching a security hole? Why not use sessions? Ever heard of enable_trans_id?
    – i was not working with the software, i was starting “to fight it” as wordpress’es own claim says and was getting frustrated about it.

    I still feel like wordpress could be what i was looking for, but unless this weird design decision is somehow repaired i’ll use b2evolution which at a quick glance seems most similar on the market.

    I will check for new versions of wordpress maybe…


Viewing 7 replies - 1 through 7 (of 7 total)
  • Try deleting your browser cookies, or at least the ones with your domain name on them. Make sure to check for cookies both with and without the “www” in front. If none of the other hints has helped, that might.


    well, as i said i already uninstalled an tried b2evolution (which works just fine with firewall on)

    i think i’ll give wordpress another try once i have my site up, cause right now i want to just keep my deadline. Also i am too frustrated for another quick installagain-tryoncemore

    but this post was merely to discuss the principle of checking the referrers for authentication. As far as I know it had something to do with a security hole discovered by a certain sencer.

    I just doubt this was a godd decision. Will this be kept on in future versions?

    I don’t disable firewalls or antivirus to administer my site. I see no reason why you would think you have to do this to administer your site.

    Best of luck with b2evolution.

    Strange – a firewall shouldn’t interfere with WP … strange thing. My firewall likes WP. 😉

    thanks for your best wishes

    as i mentioned before i’ll keep an eye on wordpress. It’s just that I could not make it work and the hints on how to get rid of the problem did not work – and the example of b2evolution shows that making use of the referrers is not really necessary in order to authenticate the user…

    til soon

    have fun

    Is the referrer error he is talking about the login “bug” ?

    I don’t know what other people call it, but it’s definetly a bug. However, it won’t keep me from using wordpress.

    Does anyone have any idea what is going on with this “bug” ? … cause I havn’t taken the time to try and figure it out.

    I can delete my cookies all day long, and I still have problems occationally. Are you supposed to be able to log in on several machines ? Cause I know I don’t always log out.

    Anyhow, I have always managed to find one browser that lets me in on one of my computers (I have 4, so that helps). Sometimes it’s Konquerer on Linux ….

    Oddly, I have NEVER had a problem logging in with elinks (a text based console browser) … and so this has become my last resort.

    Can anyone intelligently explain this “bug” ?

    I think I will experiment a bit …
    Maybe it is necessary to close your browser even … or at least all pages to your blog.
    You shouldn’t have to delete the cache should you ?
    Ctrl-R should fetch you a fresh page.

    I dunno …. but I agree there is some odd login stuff going on.

    Ohh yeah ….

    OrangeGuru … if you love wordpress and want to continue with it … elinks is available for windows with cygwin. You may want to give it a shot.

    Like I said, I have always been able to log in with this browser.

    You may want to hang tight, as I’m sure the big boys are working on this.

    Have you tried all the multiple suggestions from some other posts ? Frankly, I’ve been too lazy but I guess I will one day.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘why i just uninstalled – and why i’d love to come back someday’ is closed to new replies.