Support » Plugin: Gleam: Run Competitions on Your WordPress Blog » Why don't you update the plugin into WP 4.0 compatible ?

  • The topic ‘Why don't you update the plugin into WP 4.0 compatible ?’ is closed to new replies.