Support » Plugin: Intercom » Why don't you let the old version?

  • Hello,

    I use this plugin in my project, and I need to download a specific version each time I setup the project.

    But if you delete the old version of your plugin, I need to update manually the version number, it’s not really convenient.

    I use a lot of WordPress plugin, but this is the only one that delete its old versions.

    Is there any reason for that?

    https://wordpress.org/plugins/intercom/

  • The topic ‘Why don't you let the old version?’ is closed to new replies.