Support » Plugins and Hacks » [Resolved] Why doesn't support WP 3.6?

[Resolved] Why doesn't support WP 3.6?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author NextScripts


    What is exactly giving you troubles?

    2.7.18 is compatible with WP 3.6

    Clogs up post with social button code whenever the ‘Hupso Share Buttons for Twitter, Facebook & Google+’ plugin is active.

    Removed Hupso. Will test with slick-social-share-buttons as time permits.

    If the plugin works with WP 3.6, so why in the plugin page we see Compatible up to: 3.5.2? Please update it if it works well with WP 3.6.

    Next Scripts: Social Networks Auto Poster account not save,How can i solve this issues?




    I have some problems using SNAP:

    1. It doesn’t save my settings (Title & post template)
    2. I can add max. 5 accounts for each Social Network except for Blogger and LJ


    Plugin Author NextScripts


    odo13tz, please contact support directly.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Why doesn't support WP 3.6?’ is closed to new replies.