• Resolved cornelisdigitaal

    (@connectcase)


    This possibilities of this plugin look promising, but I don’t seem to get it working…

    I installed the plugin and headed over to my product. There I was told to “Go to the Builder”. No problem.

    So I figured I just add a Row with a Paragraph in it. So now it says “Some text here” in the builder. Trying to save it by pressing the green button, but that doesn’t seem necessary.

    So I click on the little cross the make the Module-popup disappear. And I figured I’d press the green Diskette-icon in the CPO sidebar.

    But when I go to view my product, there is no paragraph. Also tried a button, radio buttons and a textarea, but same problem.

    When I check the source code, I can see that there is a div created with id “uni_cpo_options”, but it remains empty.

    I am using a simple product priced 225 euros and have no caching plugin whatsoever.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author moomooagency

    (@moomooagency)

    Hi,

    In order to configure the product you do like this:
    1. open the builder mode
    2. add one or more options, configure them
    3. save the builder content
    4. open General Settings and enable options displaying

    Done!)

    Thread Starter cornelisdigitaal

    (@connectcase)

    Thanks for the quick reply, but…. I did exactly that. Still it shows nothing….

    I can send you screenshots OR since it is still a test site, I can give you access

    Plugin Author moomooagency

    (@moomooagency)

    Hi,

    Yes, please, send it to support@moomoo.agency Also, please, switch to Storefront theme and deactivate all the plugins except WC and Uni CPO.

    Thread Starter cornelisdigitaal

    (@connectcase)

    Credentials have been sent to your email. You can deactivate plugins if you like, but in live situation I cannot use Storefront theme, because I have a custom theme.

    Plugin Author moomooagency

    (@moomooagency)

    Probably it is an incompatibility with your theme then. Please, check with Storefront theme and no other plugins except WC and Uni CPO. Let me know how it works.

    Thanks

    Thread Starter cornelisdigitaal

    (@connectcase)

    You were right!

    Did not even have to deactive plugins. Changing the theme was enough to get it working.

    Any pointers in where to look to get it working with my custom theme? Is is a Javascript issue? Or CSS?

    Plugin Author moomooagency

    (@moomooagency)

    It might be something about using wc hooks in your theme.

    Thread Starter cornelisdigitaal

    (@connectcase)

    Beware that my custom theme is not the only one with problems….

    I installed 6 themes from the WP repository as a test and 4 of them did not work.

    The other 2 showed the custom options, but not the storefront_pagination thingie. That only seemed to work on the Storefront theme.

    Plugin Author moomooagency

    (@moomooagency)

    Uni CPO uses WC standard hook for displaying the form. If there is no this hook, it means that theme is not fully compatible with WC itself. Unfortunately I cannot do anything about how other developers add support for WC in their themes.

    Thread Starter cornelisdigitaal

    (@connectcase)

    I understand, but if you add a little manual on how to implement that specific hook(s), this might save you a lot of questions….

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Why does my paragraph not show?’ is closed to new replies.