WordPress.org

Support

Support » How-To and Troubleshooting » Why does it tell me to upgrade 2.7.1 when I am already upgraded?

Why does it tell me to upgrade 2.7.1 when I am already upgraded?

  • It happened to me with 2.7 and now 2 out 5 times I log into my blog site it tells me to upgrade. I can take a full screen shot of the my backend area if it need be.

    It also happens on certain parts of the backend such as, the settings and tools areas.

    Is this a bug only on my side or this is happening to other WordPress 2.7 users?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Why does it tell me to upgrade 2.7.1 when I am already upgraded?’ is closed to new replies.
Skip to toolbar