Support » Plugin: Contact Form 7 » Why do you break the reCaptcha v2 compatibility ?

  • You want to promote the reCaptcha v3 … ok, it’s your choice and I respect this choice (even if I disagree).
    But why do you break the compatibility with reCaptcha v2 ?
    For many different reasons, many users don’t want to use the reCaptch v3 … ok, that’s their choice and you have to respect this choice (even if you disagree).
    Your explanation page (refer to the linked page) is erroneous: the “orange border” (spam detected) is not because of the theme, instead of such a shit, you SHOULD propose a way (configuration) to still use reCaptcha v2.

    Fortunately another plugin does the job and since you do not the job by yourself you SHOULD indicate a reference to this great plugin => “Contact Form 7 – reCaptcha v2“.

    • This topic was modified 2 months, 1 week ago by  ciwib.
    • This topic was modified 2 months, 1 week ago by  ciwib.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.