• All the time to keep the emaisl; being sent … this is not a manual emailing this is 2020, our lists whatever the contacts number is should be sent the email broadcast .

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Nirav Mehta

    (@niravmehta)

    Email Subscribers can and does indeed send emails in background. That can happen if your WordPress setup / webhosting support it though.

    We have extensive documentation on this. Please refer to:

    There are further links in these articles about setting up crons with cPanel etc.

    If you have difficulty with any of these, you can also sign up for our paid Starter plan, that takes care of managing automatic email sending (among many other things) at a very affordable price.

    The “Send” button is the “last resort” – if everything is failing, or if you want to manually dispatch emails at any time, then only you’d use it.

    Most users setup automatic background sending and do not have to press the send button.

    Please check under your email sending settings if everything is setup properly. Do setup cron – at least WordPress cron (it’s not that hard). Contact your hosting company about this and they can also help. Or signup for any of our paid plans. That should solve this problem.

    Hope this helps.

    So your plugin is clearly not working with larger list, after 1000 emails sent it simply stops…this has bene reported hundred times and none of what you indicate works.

    I AM a paid owner of ths plugin, what do you think …

    Plugin Contributor kishanranawat

    (@kishanranawat)

    Hi there,

    We are really sorry for the inconvenience you are facing with the email sending process.

    Can you let us know how many subscribers you have in the list? Also, can you please let us know how many emails are currently set in ‘Maximum Emails To Send In An Hour’ and ‘Maximum Emails To Send At once’ settings from Email Subscribers –> Settings –> Email Sending? This will help us to replicate the issue on our end.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.