WordPress.org

Support

Support » Installation » Why do I still have the sending referers problem even after…

Why do I still have the sending referers problem even after…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Which software firewall are you using? Alot of people (including myself) have mentioned that Zone Alarm and the Norton Firewall can cause this error. Try disabling them for a moment and try again.

    I do not have any firewall running.

    I’m having the same problem. Almost anything I do in 2.02 gives me that “enable sending referrers” error.

    I’ve followed all the instructions on the webpage about this issue…no go.

    I’m running Zone Alarm (not Pro) and SpySweeper, have disabled both of them, but still have the same problem.

    I’ve gone into the Firefox about:config and made the changes there…still no go.

    I’ve gone into the IE settings, made sure my privacy was set to no higher than medium… still doesn’t work.

    I’ve gone every place I know to go in all of these programs and added my website/IP address as a trusted site… still no good.

    The thing is, I help maintain a WordPress 1.5.1.2 blog and have no problem there. I DID originally have that issue, but followed the web info to get things set up properly. (I had a trial of ZoneAlarm Pro at the time that was gumming up the works.)

    Anyone have any ideas or suggestions? I’d sure appreciate them.

    I can’t use wordpress for nutz, as long as I have this problem. There is no way I am going to move my blog from blogger if I cannot make certain crucial changes here.

    I need help with this sending referers error. I’m wondering if I should go for a paid moveable type account. Anybody using using paid moveable type? Can they do all the stuff that wordpress do without the stupid problems?

    You can get problems with sending referers error if you are self hosting the WordPress address and blog address in the general options section are mismatched or you try to access the page using a localhost or local name in the URL bar of the browser.

    My blog address url in wordpress is correct.
    What do you mean by localhost or local name?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Why do I still have the sending referers problem even after…’ is closed to new replies.