Support » Plugin: Newsletter by Supsystic » Why delete previous versions of the repository?

  • Resolved Joan Morci

    (@joanmor)


    It is something that I don´t understand, and more when the new plugin, perhaps, has errors that we don´t know when they will be solved or when the author decides to respond.

    There is no possibility of returning to an earlier version, Something that, yes, happens with the plugin:
    – Popup by Supsystic:
    https://es.wordpress.org/plugins/popup-by-supsystic/advanced/

    What is the purpose of not allowing this rollback option?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hi, Joan.

    You always can ask us for previous version of plugin via our internal support.

    Also, can you clarify, what errors do you mean? Perhaps I can help you with your issue.

    Hi @supsysticcom!

    At the moment I have no problems with this plugin, but as follows the same pattern of not saving other versions as in the case of another plugin: Social Share Buttons, with which I have had problems and I have not been able to return to an earlier version than it did not have them.

    That’s why I do not understand why you remove these previous versions, when in other plugins you have about 10 previous versions. Can not you balance this so that everyone (plugins) has a minimum of stable previous versions?

    Your Newsletter plugin is a wonder in its design and flexibility of changes. It’s just that I do not want to find future problems where I can not go back to a more stable version. More when I recommend it in my course at Udemy (currently very well rated).

    Greetings!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Why delete previous versions of the repository?’ is closed to new replies.