Support » Plugin: Post Content Shortcodes » Why are there 2 columns in the list?

  • Two columns of posts appear, here’s the css code I see:

    .post-list.with-excerpt {
    column-count: 2;
    column-gap: 3em;
    column-rule: 1px dotted #666;
    -webkit-column-count: 2;
    -webkit-column-gap: 3em;
    -webkit-column-rule: 1px dotted #666;
    -moz-column-count: 2;
    -moz-column-gap: 3em;
    -moz-column-rule: 1px dotted #666;
    -o-column-count: 2;
    -o-column-gap: 3em;
    -o-column-rule: 1px dotted #666;

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Curtiss Grymala


    Sorry. That’s the default CSS that I’m using with the plugin.

    You should be able to override it with the following CSS in your own file (or the Custom CSS portion of the JetPack plugin):

    body .post-list.with-excerpt {
        column-count: auto;
        -webkit-column-count: auto;
        -moz-column-count: auto;
        -o-column-count: auto;

    Thanks for the quick response. I overrode it.

    It’s a rather unexpected feature, what do you think about making it a plugin option?

    Plugin Author Curtiss Grymala


    It’s definitely in the plans, I just haven’t had the chance to get the Options page working properly in the plugin, yet. Thanks.

    Thanks for the plugin. Had to jump in here, though, and suggest a way for users to strip all custom styles from it to make it easier to style ourselves.

    Even a ‘strip_styles=true’ function so it ignores the stylesheet you included? I dont know how these things work. 🙂

    Plugin Author Curtiss Grymala


    Thanks for the suggestion, cozbaldwin. I’ll definitely add that to the list of things to include in the next version.

    I had the same problem, it turned a total life-saver of a plugin into a problem to fix. I had to hack at the plugin CSS as nothing else would work.

    I’m mostly commenting to subscribe to this thread, as this plugin is awesome in every other way!

    Plugin Author Curtiss Grymala


    The new version of the plugin I released earlier this week allows you to disable the default styles in the new settings page. Thanks.

    Oooh lovely, ta!

    I have version installed, but I don’t see the settings page. Where do I access this? Or is there a newer version that isn’t available here on


    Plugin Author Curtiss Grymala

    (@cgrymala) is the newest version. After it’s installed and activated, you should be able to go to Settings -> Post Content Shortcodes.

    Thanks! Found it!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Why are there 2 columns in the list?’ is closed to new replies.