Viewing 15 replies - 1 through 15 (of 15 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Your posts are getting picked up in the spam filter. Just be patient and a moderator will release them when they review the spam queue.

    u sure? because i created a new account and made a duplicate post (copy and paste), and the duplicate from the new account appeared immediately.

    just noticed one or more replies ive made to various topics have disappeared. what is going on?

    btw, this is a duplicate post since posts made under my “antioch” account are still being delayed.

    thats strange, now my alternate account “antioch2” is sufferring from the same unexplained delays.

    but this newly created alternate can post without issue. i wonder for how long?

    esmi

    (@esmi)

    Forum Moderator

    Will you please stop creating duplicate accounts.

    sorry, just trying to figure out whats going on.

    i need to be able to use these forums, and if im not getting answers then my options become sort of limited.

    ahh, i see the issue has suddenly been resolved in the last few minutes. i thank u.

    what happened to those lost replies i spoke of?

    esmi

    (@esmi)

    Forum Moderator

    Stick to one account only and, if your posts get caught in the forum’s spam filter, be patient. They will be cleared asap.

    does this spam filter remove old posts too?

    esmi

    (@esmi)

    Forum Moderator

    No.

    alright, so what happened to those lost replies i spoke of?

    esmi

    (@esmi)

    Forum Moderator

    Everything you posted in this topic is visible with the exception of two duplicate replies.

    im not talking about this topic.

    Stop.

    I have emailed you. Please stop posting until you read it.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘why?’ is closed to new replies.