Support » Fixing WordPress » Whole site has 500 Error: Started updating plugins using mobile browser

  • Resolved gaidheal01

    (@gaidheal01)


    Hello there,

    I logged into my WP dashboard on my Android phone’s browser (Chrome), and clicked ‘update plugins’. It seemed to be updating okay, then I think it went to a white screen. Following that, it gave me the ‘cannot access because of maintenance’ message on a white screen, and then the 500 Internal Server Error (with sharks), which it has been stuck on for the last ~22 hours.

    I have tried clearing my cache (didn’t work) and using Firefox and Explorer (neither worked).

    I read another similar topic on this forum, and saw some replies suggesting reinstalling WordPress – is that what I may need to do?

    Thanks for your time!
    -Duncan

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    First, try deleting the “.maintenance” file in your site’s root (via FTP or your hosting control panel’s file manager).

    If you still get a 500 after that, errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://codex.wordpress.org/Debugging_in_WordPress

    You can also try this: Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you cannot access wp-admin, there are other ways to deactivate plugins.

    Thread Starter gaidheal01

    (@gaidheal01)

    I ended up calling GoDaddy who deactivated JetPack which had failed.
    Thanks for your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Whole site has 500 Error: Started updating plugins using mobile browser’ is closed to new replies.