Support » Plugin: All In One WP Security & Firewall » Whois Issue with Latest Version

  • Hi,
    I installed the latest version (4.2.7) on a test machine this morning. I’m getting the following error when attempting a whois lookup:

    Notice: Undefined offset: 1 in /var/www/html/wordpress/wp-content/plugins/all-in-one-wp-security-and-firewall/lib/whois/whois.ip.php on line 103

    The lookup does not complete.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Thank you for reporting this. The plugin developers will investigate further.

    Regards

    Plugin Author wpsolutions

    (@wpsolutions)

    Hi @svacontact
    Thanks for the feedback.
    I know the issue and how to fix it. It will be fixed in the next release.

    Thanks @wpsolutions. Any idea when the next release will be out? I only ask because I haven’t upgraded prod to 4.2.7 because of this issue, but am a bit concerned because the changelog listed it as security-related. Am I ok using whois on version 4.2.6 for now?

    Plugin Author wpsolutions

    (@wpsolutions)

    Hi @svacontact,
    Sorry for the late response.
    Yes you should be fine using current version for now.
    The new release will hopefully be out within this month of May.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Whois Issue with Latest Version’ is closed to new replies.