Support » Plugin: JM Twitter Cards » Whoa!—latest version breaks WordPress

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author tweetpressfr

    (@jmlapam)

    That’s because you’re running an outdated version of PHP under PHP 5.3 please consider upgrading namly for security reasons.

    Plugin Author tweetpressfr

    (@jmlapam)

    fixed in 5.1.6

    Users should have been warned that a routine update would require a PHP upgrade. This should have been noted in the update description. Stability and predictability are fundamental requirements for a production environment.

    Upgrading PHP may be advisable, but it is not a trivial procedure, particularly when it involves adjusting other dependencies, such as mod_security, memory, etc.

    I would rather discontinue using the plugin, rather than risking any more such surprises!

    Plugin Author tweetpressfr

    (@jmlapam)

    You seem to have an advanced understanding of development while running older version of PHP which continues me to perplex.

    I think you’re right but pretty radical. Moreover issue has been fixed so quickly 😉

    This is a free plugin, I’ve neglected PHP 5.2, my bad, everybody fails, I don’t make mystakes twice ^^

    Anyway thanks for your comment and hope you’ll find a better solution.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Whoa!—latest version breaks WordPress’ is closed to new replies.