Support » Plugin: Security & Malware scan by CleanTalk » Whitelisted IP blocked from forum

  • Resolved epppppp

    (@epppppp)


    I have a user who can’t access the forum. They get this error: “high risk of spam”. Their ip is

    172.23.4.31
    I whitelisted this ip but the problem persists. Is there a workaround?
    Thank you!

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Support SergeM

    (@serge00)

    Hello, @epppppp.

    Please, synchronize the plugin for changes to take effect immediately:
    • WordPress Admin Page —> Settings —> Security by CleanTalk —> Synchronize with Cloud

    Did it help?

    Also, I see that you are using both CleanTalk plugins (Anti-Spam and Security). However, you added the address to your Security list only, is that intentional?
    Do you need to add the address to your Anti-Spam list as well?

    Thread Starter epppppp

    (@epppppp)

    Thank you, Serge. I whitelisted the ip on both lists and then synchronized both lists. The user is still blocked.

    I did search the ip and it came back “Private”. Do you have other ideas?

    Plugin Support SergeM

    (@serge00)

    I re-checked and refreshed your profile again.
    It should be fixed now. Please, check it on your side too.

    Also, perhaps your visitor has a dynamic address? You can see your visitors here:
    https://cleantalk.org/my/show_sfw
    https://cleantalk.org/my/logs_firewall

    Did it help?

    Thread Starter epppppp

    (@epppppp)

    Thanks, Serge. Did not work. User says is still says, “network’s at high risk of spam.”

    Plugin Support SergeM

    (@serge00)

    According to the wording of the warning “network’s at high risk of spam” I’m not sure that the CleanTalk system is a culprit. I don’t remember this line in particular in our server responses.

    Could you send a picture of the issue with the error itself and what it looks like?

    Thread Starter epppppp

    (@epppppp)

    Plugin Support SergeM

    (@serge00)

    Thank you for the picture.
    If the IP stays the same and it’s still being blocked, then cache solutions might be the reason.
    Please, refresh your website cache, your CDN cache if you have any and your hosting cache if you have any.
    Did it help?

    Thread Starter epppppp

    (@epppppp)

    I’m sorry! I thought I replied. I cleared all caches. The user is still blocked.
    Thanks, SergeM

    Plugin Support SergeM

    (@serge00)

    I tested your website with the mentioned IP address 172.23.4.31:
    SpamFireWall test: http://www.elsaelsa.com/?sfw_test_ip=172.23.4.31
    Security Firewall test: https://cleantalk.org/help/security-faq#test_security_work

    It’s definitely whitelisted for both services. That means the visitor sees cached pages or they use another IP address.

    Please, check what address are they seeing here?
    https://cleantalk.org/my-ip

    Thread Starter epppppp

    (@epppppp)

    Hi, Serge. The user gave me this ip 171.100.21.60

    I whitelisted it on both services. He still cannot access the site.

    Thanks!

    Plugin Support SergeM

    (@serge00)

    Hello, @epppppp.

    The tests go fine again:
    http://www.elsaelsa.com/?sfw_test_ip=171.100.21.60
    https://cleantalk.org/help/security-faq#test_security_work

    That means your visitor’s IP has changed again or they have other issues with their devices.

    Perhaps their browser cache needs cleaning:
    https://www.whatismybrowser.com/guides/clear-cache-history-cookies/

    Did it help?

    Thread Starter epppppp

    (@epppppp)

    It did not help. I’ve contacted my webhost to see if they can find anything.

    Plugin Support SergeM

    (@serge00)

    Then the visitor has a dynamic IP.

    I tuned the filters a bit. Please, synchronize the plugins:
    • WordPress Admin Page —> Settings —> Anti-Spam by CleanTalk —> press the button “Synchronize with Cloud”
    • WordPress Admin Page —> Settings —> Security by CleanTalk —> Synchronize with Cloud

    Did it help you now?

    Thread Starter epppppp

    (@epppppp)

    From my webhost:
    I've had a look into this and found that neither of the IPs provided was blocked in the server's firewall. I investigated the error message from your screenshot, and it appears to be from the plugin cleantalk-spam-protect. I'm not familiar with this plugin, but according to this article, you should be able to view the block through the plugin's interface and mark it "Not Spam". If this doesn't work, you will need to contact the plugin provider directly and see what they say about resolving this issue. If you have any questions, please let me know and I'll help with this the best that I can. Thank you!

    I searched “171.100.21.60” in the logs and found a number of attempts. I marked them all “not spam”.

    I could not find the other ip.
    Waiting to see if this worked.

    Plugin Support SergeM

    (@serge00)

    Yes, please, inform us of the results.
    Thank you.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Whitelisted IP blocked from forum’ is closed to new replies.