Support » Plugin: Wordfence Security - Firewall & Malware Scan » Whitelist turning itself off

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve had to disable the firewall all together so the that the forms will work. Still looking for a solution please advise any ideas.

    Hi,
    In the first screenshot you have shared that you think the firewall rule is not enabled, I can see it’s enabled already, the checkbox you are talking about is for rule selection so you can apply bulk operations on these selected rules afterwards, that explains why it got unselected if you reload the page.

    What I suggest here is to enable “Firewall Learning Mode” then try saving the forms while not being logged in, this should whitelist this action in the future.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Whitelist turning itself off’ is closed to new replies.