Support » Theme: Twenty Twenty-One » white space

  • Resolved milkflower

    (@milkflower)


    Hi everyone. Could anyone be so kind as to tell me how to fix this big rectangle of white space? I’m aiming for an all-black page.
    Thanks in advance 🙂

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • We can’t see your website so can you describe where it is or show a screen grab?

    Oliver

    Thread Starter milkflower

    (@milkflower)

    Hi Oliver thanks for your response. I would love to upload my image of it, but I can’t find any way on this forum to attach an image of a file. The top of this text box just has a string of options such as bold, italic, link, etc., but no attach or insert. Can you tell me how to do that?

    Usually people upload the image somewhere else then paste a link to the image in the forum.

    Oliver

    Thread Starter milkflower

    (@milkflower)

    Yeah, and sadly I don’t have anwywhere where I can do that. All I can do is describe it. I’ve gone into Customise, then Colours. I changed Background Colour, Light Colour, Dark Colour and Accent Colour all to black. I uploaded an image to my front page and made it the biggest size possible. But despite that, the image is sitting in a white oblong shape. There is no way to stretch the image to fill it. This white oblong is present on all pages. I was wondering, is it possible to turn it black?

    “Dark Colour” and “Accent Colour” are not options in this theme. Perhaps you are using a plugin? Can you please turn off plugins to see if one is causing the issue you describe?

    Oliver

    Thread Starter milkflower

    (@milkflower)

    Yes, I’m using a WordPress plugin, and seven other plugins too. I didn’t think turning any off was an option because they’re the backbone of the site- used for design, forms, everything. Turning off plugins- you mean, deactivating all plugins? If I did this, would settings be restored once I activated them again?

    That depends on the plugins. If you are worried then you should take a backup of your site’s database and filesystem before doing anything.

    See if you can identify which plugin is adding “Dark Colour” and “Accent Colour” settings and start there to see if they are causing the white background.

    Once you have found the cause of your white background then we can replicate your issue here and find a solution.

    One other thought that I had was perhaps you have set the image block to have a white background in the editor?

    Oliver

    Thread Starter milkflower

    (@milkflower)

    Hi I’ve gone into Customize and Colour to have a look at it. Yes, I think it’s my theme plugin that’s causing it. I guess I’ll need to preview other theme plugins, and see if they are a better fit.
    On the other hand, though… you mentioned setting the image block to have a white background in the editor. Could you tell me where I could find the editor in the dashboard?

    The editor is found when you edit the page. Clicking on the image block will show the “Block Settings” on the right where you may see a background colour setting.

    Oliver

    Thread Starter milkflower

    (@milkflower)

    I see what you mean. All good now- I have found and installed a theme that has given me an all-black page. Thanks for your help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.